Patients Not Updating in Capacity IQ

Incident Report for TeleTracking IQ16851

Resolved

Platform behavior related to patients not updating in Capacity IQ is stable and functionality has been restored. The incident is considered resolved.
Posted Mar 12, 2026 - 14:45 GMT

Investigating

We are investigating an issue where patients are not updating in Capacity IQ.
Posted Mar 12, 2026 - 13:58 GMT
This incident affected: Services (Capacity IQ Integration).